123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Startup Chimes don't

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
caulktel
Senior Member
Senior Member


Joined: 18 Feb 2005
Posts: 365
Location: Eagle Point OR USA

PostPosted: Wed Jun 15, 2005 9:01 am    Post subject: Startup Chimes don't Reply with quote

Has anybody noticed that the chimes that sound when you hit the start button don'y allways work? I recieved my Mini on Jan. 21, and every since then I have had my Mini come on automaticly every morning at 6:00AM. The chimes would wake me up, but now they don't make a sound, it just boots up. Then I noticed that if I did a manual restart they would work, but even that has stopped. I am wondering if I need to reset my pram or something, because I think this all started when I upgraded to Tiger. What is the keys you hold down to reset the pram? BTW, everything else works fine.
Back to top
View user's profile Send private message
wala
New Member
New Member


Joined: 14 Jun 2005
Posts: 16

PostPosted: Wed Jun 15, 2005 11:03 am    Post subject: Reply with quote

I got that problem once, when I restarted it yesterday.
_________________
Mac Mini 1.25 Ghz, 512 Mb RAM
Back to top
View user's profile Send private message
devo
Veteran Member
Veteran Member


Joined: 23 Jan 2005
Posts: 5391
Location: Dunwoody, GA

PostPosted: Wed Jun 15, 2005 2:10 pm    Post subject: Reply with quote

Are you turning down your master voume? Master volume controls how loud the chime bell/startup sound is. If you have it turned down too far you won't hear it.
Back to top
View user's profile Send private message
LouieMacGoo
Veteran Member
Veteran Member


Joined: 01 Apr 2005
Posts: 590
Location: Livonia, Michigan

PostPosted: Wed Jun 15, 2005 2:22 pm    Post subject: Reply with quote

Mine start up tone works most of the time but sometimes nothing! Not something that I was to concerned with! The rest of the sound seems to work fine once the system is up and running!
_________________
13' Macbook 2.0ghz C2D w/2gb RAM and 120gb HD
G4 Mac Mini 1.42ghz w/1gb RAM, 80gb HD, SuperDrive, 160gb MiniStack
eMac 700mhz G4 PPC 1gb RAM 40gb HD, Combo drive
G3 iMac DV 400mhz 512mg RAM 40gb HD, SuperDrive
Follow me http://twitter.com/louiemacgoo
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.