123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with mid 2011HD 6630 video

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
Raj174
New Member
New Member


Joined: 09 Mar 2012
Posts: 3
Location: Tallahassee, FL

PostPosted: Mon Aug 31, 2015 9:34 am    Post subject: Problem with mid 2011HD 6630 video Reply with quote

Hi, my mid 2011 2.7 mac mini OS X 10.8 lost video while in use, so I rebooted. It started displaying the startup lines and went black when it should have displayed the white background with mouse pointer. Has the HD 6630 graphics chip failed? I tried a recovery and a reinstall to another disk from CD, but the same thing happens. If the 6630 is gone, is there a way to utilize the intel HD3000 in the Sandybridge processor?
Thanks,
Rick
_________________
Mac Mini Late 2014 - Core i5 2.6 Gig, 8 Gig RAM, 240 Gig SSD USB 3 EXT Boot, 1000 Gig internal home drive. PLEX Server
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Shop Amazon:  Mac Mini  |  iMac  |   Mac Pro  |  MacBook Air   |  MacBook Pro   |  AirPort Extreme   |  Time Capsule



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 123Macmini.com. All Rights Reserved.