123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Airport Express ( device not found)

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Networking
View previous topic :: View next topic  
Author Message
Ray Finkle
Senior Member
Senior Member


Joined: 04 Aug 2008
Posts: 472

PostPosted: Fri Aug 02, 2013 2:06 am    Post subject: Airport Express ( device not found) Reply with quote

Since I noticed a firmware update that I downloaded I been having problems connecting to my airport. Now it just wont at all. I have no idea what I am doing I started everything over from scratch. Got my extreme to work but can't figure out how to use my express again just for itunes airplay. Any help would be appreciated.
Back to top
View user's profile Send private message
Ray Finkle
Senior Member
Senior Member


Joined: 04 Aug 2008
Posts: 472

PostPosted: Fri Aug 02, 2013 3:55 am    Post subject: Reply with quote

I got it to work after hours I have no idea what i did different other than letting the express sit awhile unplugged before I tried to factory reset it for the tenth time. Wow I hope I don't have to deal with that again. I'm so glad I still had the old utility to work with, or I do not think I could of got it working.
Back to top
View user's profile Send private message
Grover Time
Senior Member
Senior Member


Joined: 06 May 2007
Posts: 351
Location: Californication

PostPosted: Fri Aug 02, 2013 3:56 am    Post subject: Reply with quote

Open the Airport Utility in your utilities folder. Connect to the Airport Express. Then go to the Music tab or panel. Do you have Airplay enabled?
Back to top
View user's profile Send private message
Ray Finkle
Senior Member
Senior Member


Joined: 04 Aug 2008
Posts: 472

PostPosted: Fri Aug 02, 2013 3:58 am    Post subject: Reply with quote

Grover Time wrote:
Open the Airport Utility in your utilities folder. Connect to the Airport Express. Then go to the Music tab or panel. Do you have Airplay enabled?


I couldn't do any of that there were no options it wasn't showing up in one utility, and the other it just said device not found or something. That's what was frustrating not being able to really do anything. Just being able to poke around a little I think I could of solved it sooner.
Back to top
View user's profile Send private message
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2767
Location: Virginia

PostPosted: Fri Aug 02, 2013 11:04 am    Post subject: Reply with quote

If mine starts acting up or goes missing, I do a factory reset and then restart my DSL modem. That seems to get things working for me right away.
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
Ray Finkle
Senior Member
Senior Member


Joined: 04 Aug 2008
Posts: 472

PostPosted: Fri Aug 02, 2013 5:43 pm    Post subject: Reply with quote

^ I did that as well but I am not sure in that order. Everything off at one time. Heres a first for me today. I had the tunes going and forgot. I noticed there wasn't anything playing yet there was on the computer for an hour or so. Green lights on everything no errors. LOL I just clicked on the iTunes "2" speakers, and unchecked it then checked it back. It came back on then.
Back to top
View user's profile Send private message
Ray Finkle
Senior Member
Senior Member


Joined: 04 Aug 2008
Posts: 472

PostPosted: Sun Aug 04, 2013 2:18 pm    Post subject: Reply with quote

I got my mini hard wired to my extreme router. I keep getting internet connection drop outs now after that update. I bought a new ethernet cable a cat 6. It was set to automatic but that won't even connect now. I got to set it to 10baseT/ full duplex. Its the only one that works and drops out a lot.


Actually just dropped out when I went to click submit. I can't think of anything else to do. Should I try reseting PRAM or SMC? Would I loose any settings?


Edit: I downgraded the firmware one update see how that goes. Still can't connect automatically though. I hovered my mouse over the firmware number and clicked option(from keyboard) then click the mouse for a menu to access the firmware I wanted. From there you can get what is available.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Networking All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.