123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mac Mini 1,1 DVI Problem

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
dijital
New Member
New Member


Joined: 22 Apr 2010
Posts: 4

PostPosted: Fri Aug 31, 2012 10:46 am    Post subject: Mac Mini 1,1 DVI Problem Reply with quote

Hi,

I have a mac mini 1,1 which works perfectly with VGA, but when i hook up a DVI cable it gat a no signal display. I'm using a DVI Dual link cable that works perfectly on my other Mac and PC.

I tried this :

here is a fix however connect the mini up to a monitor that supports your resolution set the monitor to 640 x 480 i know it sounds weird then shut down the mini and try again if the tv supports low resolution and high resolution you should get a image on your screen i had to do this to get a powermac g5 to work with a samsung tv it was the only way to reset monitor settings.


But it didnt work.

Any Ideas?

Thanks in advance!
_________________
MAC MINI 1.1 - WINDOWS 7 + OSX 10.6.3
T2300 > T7200
1GB > 2GB
80GB > 500GB
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3236
Location: Seattle

PostPosted: Fri Aug 31, 2012 11:30 am    Post subject: Reply with quote

Have you tried a regular DVI cable, and what is the display?

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
macmanmacman
Veteran Member
Veteran Member


Joined: 25 Oct 2007
Posts: 1810

PostPosted: Sat Sep 01, 2012 1:00 am    Post subject: Reply with quote

dual link might be your issue have you tried a regular dvi cable
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.