123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Jitter / Stutter / Frames Missing when playing video on TV.

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
AtariBaby
New Member
New Member


Joined: 25 Mar 2012
Posts: 3

PostPosted: Sun Mar 25, 2012 4:15 pm    Post subject: Jitter / Stutter / Frames Missing when playing video on TV. Reply with quote

Other forums, including Apples, are rife with video playback complaints regarding the latest Lion Mini's when hooked up to their televisions, so I'm surprised to see nothing here on the first couple of pages. Nonetheless, I'm hoping to get some help from this specific group of mini users.

Hooked up to my Panasonic TC-P65VT30 Plasma TV, video playback is horrible. It's at best, mildly jittery. It's most noticeable in scenes where the camera pans left or right, up or down. It's a noticeable jitter or stutter, as though frames are missing. If I have certain programs running while watching TV, it's downright nauseating to watch. But even when running with just a video player, it is annoyingly noticeable.

The most common solution is to turn off any enhancements in the TV settings, but I don't seem to have any to turn off, and I have had this set professionally calibrated so I'm hoping I don't have to do anything to change that setup.

It happens whether I use thunderbolt or hdmi.

It seems to happen with a wide variety of video sources.

Mac OSX 10.7.3
2.7 GHz Intel Core i7
4GB 1333 MHz DDR3 RAM
AMD Radeon HD 6630M 256 MB

I'm about to sell the thing and get a Popcorn Hour or similar box if I can't get this resolved. Any ideas?

I'm going to completely reinstall from scratch and see if that helps. Evil or Very Mad
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3243
Location: Seattle

PostPosted: Sun Mar 25, 2012 7:02 pm    Post subject: Reply with quote

Which players have you tired?

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
AtariBaby
New Member
New Member


Joined: 25 Mar 2012
Posts: 3

PostPosted: Sun Mar 25, 2012 7:07 pm    Post subject: Reply with quote

Thanks for asking:

The problem occurs on MplayerX, VLC, and Quicktime, that I can think of off the top of my head.
Back to top
View user's profile Send private message
Y-Guy
Senior Member
Senior Member


Joined: 06 Feb 2010
Posts: 484
Location: Tri-Cities, WA

PostPosted: Mon Mar 26, 2012 10:49 pm    Post subject: Reply with quote

How are you connecting to your TV? HDMI? Do you have other applications running in the background?
_________________
iMac 24" 2.4 GHz 4GB | Logitech S530 | Z-2300 speakers | NewerTech Guardian MAXimus RAID
MacMini HTPC 2.26 GHz 2GB | Panasonic Plasma TV | Logitech diNovo Edge | Mercury Elite-AL Pro 800
AppleTV1 unhacked | Panasonic LCD
Back to top
View user's profile Send private message
AtariBaby
New Member
New Member


Joined: 25 Mar 2012
Posts: 3

PostPosted: Mon Mar 26, 2012 10:58 pm    Post subject: Reply with quote

Update: Here's what I did. I reformatted the sucker and started from scratch. Somewhere along the way it got screwed up. I don't know how or why, whether something was wrong from the beginning, or if I installed something that screwed up along the way of trying and failing to make an HTPC!

Tests so far:
1) Played a few files on Quicktime with Perian, no jerky playback.
2) Currently viewing files on MplayerX, to see if that's okay. Looks good so far.

I'm going to image the file every time before I make a change, so I can fall back if the problem crops up again.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.