123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Anyone with positive results using ministack V2.5 or 3?

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Accessories
View previous topic :: View next topic  
Author Message
macguy2010A
New Member
New Member


Joined: 03 Dec 2010
Posts: 1

PostPosted: Fri Dec 03, 2010 8:15 pm    Post subject: Anyone with positive results using ministack V2.5 or 3? Reply with quote

I've read a few bad reports in this forum about the ministacks. I'm wondering if anyone has had good results with theirs? I use a V2.5 & I've been experiencing the mysterious disappearing hard drive mount on desktop at times or crashes with the need to switch on & off to remount the hard drive. Depending on the sequence of switching the V2.5 on or off at times I'll get the red "unmounted the disk wrong" warning other times I won't. To reiterate has anyone had good experiences with their ministacks or is this a totally faulty product?
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3246
Location: Seattle

PostPosted: Fri Dec 03, 2010 10:08 pm    Post subject: Reply with quote

I think mine is a 2.5 but I'm not sure. I've never had any issues with it.

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
khisayruou
Senior Member
Senior Member


Joined: 14 May 2006
Posts: 418

PostPosted: Fri Dec 03, 2010 10:11 pm    Post subject: Reply with quote

I had version 3, also experienced disappearing mount at first then it wouldn't mount my hdd at all. it ended up going into the trash.
Back to top
View user's profile Send private message
TonyMontana
Veteran Member
Veteran Member


Joined: 24 Jul 2006
Posts: 1945
Location: Missoula, MT

PostPosted: Fri Dec 03, 2010 10:34 pm    Post subject: Reply with quote

I have one (either v2 or 2.5). It has run 24/7 for a few years now. Had the drive replaced once, other than that it runs fine.
_________________
MacMini 2.0GHz C2D (2009)
MacMini 2.16GHz Intel Core Duo
Dell Mini 10v *OSX 10.6.4*
Back to top
View user's profile Send private message
Dalton63841
Junior Member
Junior Member


Joined: 21 Nov 2010
Posts: 21

PostPosted: Fri Dec 03, 2010 11:13 pm    Post subject: Reply with quote

Im looking into getting the v3 and putting my own 1TB drive in it, connected by fw800. I guess I could really look forward to the results of this thread...
Back to top
View user's profile Send private message
philiparcario
Veteran Member
Veteran Member


Joined: 19 Jun 2006
Posts: 4577
Location: Howell NJ USA

PostPosted: Thu Dec 09, 2010 9:05 am    Post subject: Reply with quote

I owned a few I gave up on them. fan noise was 1 problem. the big problem was drop outs drive just would dismount one or two times a day.
_________________
2010 Mm 2.4 C2D oem 320gb hdd 8gb ram
2012Mm base 2.5 with 16gb ram diy fusion drive
2012Mm quad with 8gb ram oem 1tb hdd

promise pegasus r6 3x 3tb + 3x 4tb =21tb hdds
lacie little big disk 2x 512gb ssds
synology 2tb disk station
Back to top
View user's profile Send private message Send e-mail
Squid
Member
Member


Joined: 10 Sep 2008
Posts: 106
Location: Colorado

PostPosted: Wed Jan 19, 2011 9:12 pm    Post subject: Reply with quote

I have had 2 go out on me now. I put a seagate 1 TB in them and the drive was fine everytime, just the case sucked.
_________________
Mac Mini C2D 1.83Ghz 4GBs RAM
7200.2 Momentus SATA II 200GB Internal
OWC Mercury Elita-AL Pro w/ Seagate Barracuda 7200.11 1TB
32" LN32A450 LCD Samsung
Klipsch Cinema 6 Series
HTC Incredible
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
ez061111
Veteran Member
Veteran Member


Joined: 29 Mar 2009
Posts: 945

PostPosted: Thu Jan 20, 2011 2:11 am    Post subject: Reply with quote

I've had 2 v3 units running basically nonstop for about 3 years with no problems. Based on what I've seen around that seems to be an anomaly. Never notice noise as they live in the garage. Been solid for me.
_________________
2.3 GHz i7 Mini (stock)
2.6 GHz i7 Mini, Samsung 830 & Hitachi
15" 2.3 GHz i7 MBP, Samsung 840 & WD Black
3.5GHz 6C MP, D700s
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Accessories All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.