123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

My mail app wont load since upgrading to 10.4.3

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> General Software
View previous topic :: View next topic  
Author Message
kevinuk42
Junior Member
Junior Member


Joined: 30 Jun 2005
Posts: 27
Location: Wales, United Kingdom

PostPosted: Sun Nov 06, 2005 10:21 am    Post subject: My mail app wont load since upgrading to 10.4.3 Reply with quote

upgraded to 10.4.3 today and since have not been able to load my mail program. Is there a way i can un-install mail then re-install it? Any held on this would be great people!! I click the mail icon in dock, it starts to bounce, then mini makes a noise, then nothing, the app doesn't load
Back to top
View user's profile Send private message
Ranter
Member
Member


Joined: 07 Jun 2005
Posts: 223
Location: Palm Springs, CA USA

PostPosted: Sun Nov 06, 2005 10:55 am    Post subject: Reply with quote

Many people who have had trouble after the 10.4.3 upgrade are finding that it can be fixed by downloading and installing the full 'combo' update.

Try this download:
http://www.apple.com/support/downloads/macosxupdate1043combo.html
_________________
http://skeptichosting.com/

Weapons are the tools of violence; all decent men detest them.
Lao Tzu, Tao Te Ching
Back to top
View user's profile Send private message Visit poster's website
kevinuk42
Junior Member
Junior Member


Joined: 30 Jun 2005
Posts: 27
Location: Wales, United Kingdom

PostPosted: Sun Nov 06, 2005 2:57 pm    Post subject: Reply with quote

ok please help, downloaded 10.4.3 combo version as you suggested, however it says "mounting failed" how do i install this?
Back to top
View user's profile Send private message
Ranter
Member
Member


Joined: 07 Jun 2005
Posts: 223
Location: Palm Springs, CA USA

PostPosted: Sun Nov 06, 2005 3:15 pm    Post subject: Reply with quote

The file has a filename extension of dmg, this indicates it is a disk image file. You do need to be able to mount it in order for the update installer to run.

I guess that either your system is having trouble mounting disk images generally, or perhaps you got a bad download.

I'd try rebooting, then trying to run the installer again by double-clicking the file, which is named MacOSXUpdateCombo10.4.3.dmg.

If this continues to fail then I'm out of ideas and maybe someone else can help...
_________________
http://skeptichosting.com/

Weapons are the tools of violence; all decent men detest them.
Lao Tzu, Tao Te Ching
Back to top
View user's profile Send private message Visit poster's website
kevinuk42
Junior Member
Junior Member


Joined: 30 Jun 2005
Posts: 27
Location: Wales, United Kingdom

PostPosted: Sun Nov 06, 2005 3:39 pm    Post subject: Reply with quote

well i have tried restarting and opening the combo file again, but nothing happens except a screen coming up saying 'device not configured'. So i am going to load 10.4.2 and then try to upgrade to the combo from that as i think my original update from .2 to .3 was a dodgy one. Is it ok to go from .3 back to .2? Im running out of ideas...and i cant open my mail program.
Back to top
View user's profile Send private message
kevinuk42
Junior Member
Junior Member


Joined: 30 Jun 2005
Posts: 27
Location: Wales, United Kingdom

PostPosted: Sun Nov 06, 2005 3:45 pm    Post subject: Reply with quote

ok so i can't load 10.4.2 or 10.4.3 combo, my OS is having a nightmare because it didn't update properly. It wont let me open the combo dmg file, it just says that 'it cant mount' or 'device not found'...so i dont know what to do?!?! Someone please help, i cant open mail but i think more problems will occur as time goes on because i dont think the new OS loaded properly from software update. ANY SUGGESTIONS WOULD BE MUCH APPRECIATED. do i need to go as far as to re-load my OS from scratch?
Back to top
View user's profile Send private message
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2768
Location: Virginia

PostPosted: Mon Nov 07, 2005 8:05 am    Post subject: Reply with quote

kevinuk42 wrote:
ok so i can't load 10.4.2 or 10.4.3 combo, my OS is having a nightmare because it didn't update properly. It wont let me open the combo dmg file, it just says that 'it cant mount' or 'device not found'...so i dont know what to do?!?! Someone please help, i cant open mail but i think more problems will occur as time goes on because i dont think the new OS loaded properly from software update. ANY SUGGESTIONS WOULD BE MUCH APPRECIATED. do i need to go as far as to re-load my OS from scratch?


It might be time to Archive and Install or reinstall OS X.

http://docs.info.apple.com/article.html?artnum=107120
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> General Software All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.