123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mm or LCD problem?

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
jared52
Junior Member
Junior Member


Joined: 11 Jul 2005
Posts: 29

PostPosted: Wed Jul 27, 2005 11:01 pm    Post subject: Mm or LCD problem? Reply with quote

I got my new Mm and a "17 LCD (Jetway AVidAV is the brand) today and love the new mini. I have one issue that I hope someone can help me either fix or explain what's causing the issue. When there is a fair amount of movement (i.e. the RadarinMotion widget of the Weather Channel map) these green dots and lines appear in the darker areas of the screen. If nothing is moving or I am just typing it's fine. I ran Nanosaur 2 and when the game boots to the first screen the black areas are almost covered with green dots and lines. They sorta simmer like you are watching TV on rabbit ears and get the occasional interference.

Anyone got any ideas as to why this is happening? I have the monitor hooked up via DVI, should I try VGA? Is this something that the mini is doing or the monitor?

EDIT: I have the VGA cable plugged in now and I am not seeing the artifacts. I would think it's the LCD at this point. Ideas?
Back to top
View user's profile Send private message Send e-mail AIM Address
kevnin
Junior Member
Junior Member


Joined: 23 Jul 2005
Posts: 37
Location: Jacksonville, FL

PostPosted: Wed Jul 27, 2005 11:33 pm    Post subject: Reply with quote

as i will always say, i'm no expert on video problems, but i'd assume its the screen. maybe it and the macmini dont play well together (that is the case with some monitors i hear). do a google search on your monitor brand/model and mac mini and see what comes up.
_________________
1.25 Ghtz MacMini
MiniMate 80 GB External HDD and USB/Firewire hub
IOGear KVM with USB support (to allow me to use the PC that i never use anymore)
Back to top
View user's profile Send private message Send e-mail AIM Address MSN Messenger
jared52
Junior Member
Junior Member


Joined: 11 Jul 2005
Posts: 29

PostPosted: Thu Jul 28, 2005 11:45 am    Post subject: Reply with quote

I emailed the manufacturer. Maybe they can tell me something or replace it. I think it's the monitor since I can use the VGA cable with no problem, but I paid for the DVI and want to use it.
Back to top
View user's profile Send private message Send e-mail AIM Address
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.