123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Upgraded RAM Mini Will Boot but no Audio cue/Video display

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
rkelly
New Member
New Member


Joined: 20 Nov 2013
Posts: 1

PostPosted: Wed Nov 20, 2013 9:46 pm    Post subject: Upgraded RAM Mini Will Boot but no Audio cue/Video display Reply with quote

Hello,

I recently cracked open my miniA1283 to upgrade the RAM. I made sure that when I did so I reconnected the antennas & ribbon leading from the mobo to the superdrive in the rear of the unit. I have seen guides where they mention disconnecting the HD sensor in front, but I did not unplug that and as far as I can tell is connected.

After replacing the RAM I turned the mini on I get the light on the front of the unit to turn on for a few seconds, then the light goes out momentarily, then the light goes on and stays on. I tried putting the old RAM back in with the same result.

I'm not sure what I did wrong? The 3 main connections as I understand it are the ribbon in back running from the MOBO to the board on the superdrive, the sensor in front (which I did not touch) and the antennas.

I have a mini display port-->hdmi adapter I tried on my TV (Panasonic LED) and computer monitor (Asus).

In short I get no audio cue and no video display.

I work in IT and have disassembled many PC's in my day but this is the first go at a MAC. I made sure there was no static discharge, etc when working on the unit.

Thanks for any and all help!
Back to top
View user's profile Send private message
macmanmacman
Veteran Member
Veteran Member


Joined: 25 Oct 2007
Posts: 1810

PostPosted: Sun Nov 24, 2013 8:24 pm    Post subject: Reply with quote

it most likely is having a power supply issue or a ram issue.

go to www.ifixit.com and look up the whole tutorial on another machine and see what goes where and try again
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.