123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

google earth
Goto page Previous  1, 2
 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> General Software
View previous topic :: View next topic  
Author Message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3218
Location: Seattle

PostPosted: Sat Apr 14, 2012 12:09 am    Post subject: Reply with quote

fiat wrote:
Here are what I think the problems lie, but don't know what's wrong and how to fix:

1. "Google Earth[6191] Cannot find executable for CFBundle 0x26665ab0 </Library/Internet Plug-Ins/Unused> (not loaded)" __ I checked the folder 'Unused' and it's empty, nothing in there.

Yep, the plug in is missing. Don't know if that's causing the issue though.
Quote:
2. "Google Earth[6191] Error loading /Library/Internet Plug-Ins/LogMeInSafari64.plugin/Contents/MacOS/LogMeInSafari64: dlopen(/Library/Internet Plug-Ins/LogMeInSafari64.plugin/Contents/MacOS/LogMeInSafari64, 262): no suitable image found. Did find:
/Library/Internet Plug-Ins/LogMeInSafari64.plugin/Contents/MacOS/LogMeInSafari64: mach-o, but wrong architecture " __ Don't know what's wrong with the 'architecture'???

The Architecture is either referencing that it's looking for 32(or 64) bit, but finding 64(or 32), or it's looking for PPC but finding Intel. I looked and GE is no longer available for the PPC system, so that's why I think it's a 32/64 bit issue.
Quote:
3. "Google Earth[6191] CFPropertyListCreateFromXMLData(): Old-style plist parser: missing semicolon in dictionary." __ suspect if this issue resolved or ignored?

I did some looking around at the GE support site, and there does appear to be an issue with a bad prefs file, but since you removed you GE App Support folder, that wouldn't have been a problem.
Quote:
4. then all Classes are implemented in both "/Library/Internet Plug-Ins/LogMeInSafari32.plugin/Contents/MacOS/LogMeInSafari32 and /Library/Internet Plug-Ins/LogMeIn.plugin/Contents/MacOS/LogMeIn. One of the two will be used. Which one is undefined. " __
Don't know if these are issues just caused by previous errors???

I did look a bit at LogMeIn and there do seem to be plenty of issues going back to 2009, so it's possible that LogMeIn could be an issue.
Quote:
5. "com.apple.launchd.peruser.501[121] ([0x00xdb0db].com.Google.GoogleEarthPlus[6191]) Exited with exit code: 2" __ auto exit ???


I miss plain English error codes! It's too bad the only time Apple had them was in a developer release. Confused

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
fiat
Senior Member
Senior Member


Joined: 20 Apr 2009
Posts: 449

PostPosted: Sat Apr 14, 2012 1:33 am    Post subject: Reply with quote

I dig a bit into Internet Plug-ins and found this:

GE Web Plug-in.plugin __ Intel
LogMeIn.plugin __ universal
LogMeInSafari32.plugin __ universal
LogMeInSafari64.plugin __ Intel

It seems that when GE Web Plug-In sets in it finds LogMeIn.plugin and LogMeInSafari32.plugin are both universal and LogMeInSafari64.plugin is Intel, but wrong architecture (?)... and then all Classes are forced to be implemented in both LogMeInSafari32 and LogMeIn, which are both universal (not Intel) and it can't define which one to be used.

Hence I suspect it is needed to have one LogMeInSafari64 with 'right architecture' and one LogMeIn in Intel kind. I don't know where these plug-ins came from (GE Web Plug-in came from GE install).

I remember when I download/install GE, there are 3 items in GE package: GE.app, GE web Plug-in, and Chrome.app. After installing Chrome.app it says there is a newer version of Chrome in HD and ask if it be replaced with this older version. I choose 'cancel' thinking I'll keep the new version. Is it possible GE only works with the Chrome version in its package? Do those LogMeIn, Safari plug-ins come from Chrome.app? So confused! Any suggestion?
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3218
Location: Seattle

PostPosted: Sat Apr 14, 2012 3:15 am    Post subject: Reply with quote

Uh, no. Not at this time...

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3218
Location: Seattle

PostPosted: Sat Apr 14, 2012 3:17 am    Post subject: Reply with quote

Duplicate post

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!


Last edited by Smithcraft on Sat Apr 14, 2012 3:24 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
fiat
Senior Member
Senior Member


Joined: 20 Apr 2009
Posts: 449

PostPosted: Sat Apr 14, 2012 1:32 pm    Post subject: Reply with quote

I was surprised at GE users forum that many mac SL users claim GE suddenly crash on startup, but not on other osx! Do we have SL users here got the dreadful experience?

Then I found a fix (unofficial) at the forum that resolved the crash on startup issue, but another problem came up: there is no fly-to tab in Search section (up-left corner) only a search button beside place-enter space. I tried type some address and click search or hit return and it clash! __ can't fly anywhere. (only if I click the show case links, it does fly to the place.)

Then I check 'about this GE'. It shows version 6.2.1.6014 (beta). No older version can be found on GE site. I found a 5.2 version from some download site and install it to replace the faulty beta version. Then it's back__ I can fly to any where again!

Just want to share my strange experience. Thanks
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3218
Location: Seattle

PostPosted: Sat Apr 14, 2012 3:25 pm    Post subject: Reply with quote

I thought I did see mention of where to get older versions of GE at the GE site.

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
gaby
Junior Member
Junior Member


Joined: 25 Mar 2012
Posts: 37

PostPosted: Wed Apr 25, 2012 1:23 pm    Post subject: Reply with quote

maybe this can help you
http://support.google.com/earth/bin/answer.py?hl=en&answer=176180
Back to top
View user's profile Send private message
fiat
Senior Member
Senior Member


Joined: 20 Apr 2009
Posts: 449

PostPosted: Wed Apr 25, 2012 1:59 pm    Post subject: Reply with quote

Gaby said: "maybe this can help you
http://support.google.com/earth/bin/answer.py?hl=en&answer=176180"

Not at all. You must be kidding or forgetting you are discussing at a Mac computer forum. How can a problem solution for "windows machine" help my mini?

Please try not to rush to post.

By the way, this GE problem is solved as mentioned in my previous post.
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3218
Location: Seattle

PostPosted: Wed Apr 25, 2012 3:11 pm    Post subject: Reply with quote

Oddly enough, that's pretty much the same advice Google has for Mac users! Laughing Which is why I didn't post the link. A support page for Mac software talking about dll?

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
fiat
Senior Member
Senior Member


Joined: 20 Apr 2009
Posts: 449

PostPosted: Sat Apr 28, 2012 7:47 pm    Post subject: Need input Reply with quote

Hi, I thought the GE issue has been solved since I installed GE5.2, but surprisingly it's not actually: yesterday I opened my GE to browse some place and AGAIN the 'fly-to' tab was not there! I re-check the version and it's 6.2 !!!! I really have no idea how this happened that the application can be somehow automatically updated to the new version w/o my permission/knowing. After a bit research, I found that the whole GE thing works collaboratively with both application client and google server in online fashion. Also there are 3 most recent GE version: 5.2.1.1588, 6.1.0.5001, and 6.2.2.6613 (these are not beta version). Their respective dmg files are: GEuniversal.dmg, GEintel.dmg, and GEintel.dmg.

My system: early 2009 Intel mini, OSX 10.6.8 (SL), 8GB RAM, and everything (software) updated from apple. When I install GE6.1 or GE6.2 I don't get 'fly-to' tab. When install GE5.2, I do get and it works fine, but don't know when it will be converted to 6.2? This is very annoying.

Other than your thoughts on this, I would also like to ask you (GE users) to share your info on system: machine year, OSX, GE version, and in any situation you get or not get 'fly-to' tab from your GE version.

Thank you for your input.

(I re-installed GE5.2 and so far it's not converted yet.)
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3218
Location: Seattle

PostPosted: Sun Apr 29, 2012 3:41 am    Post subject: Reply with quote

I went to fire up GE, and it requires that I accept the new privacy policy, and allow Googles updater to run in the background! Shocked

So much for using GE anymore!

I fired up SketchUp, and it wanted to update. I mean, it really wanted to update, and opening browser windows to entice me. I was able to disable the update check eventually, and now it's polite when it launches. So, maybe disabling the update check(if you haven't already) might do the trick.

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
fiat
Senior Member
Senior Member


Joined: 20 Apr 2009
Posts: 449

PostPosted: Sun Apr 29, 2012 3:13 pm    Post subject: Reply with quote

SC, Which version of GE you run? I can't find 'run auto update' (or something similar) in my GE's preference. I don't have sketchup installed and wonder if it's built in with GE for 3D capability? If what you said is true that users must allow google updater to run in background to update GE, then I'll be damned to forced using GE6.2 since my system runs OSX 10.6 Can you id your GE version, OSX, and machine type (year, pc, universal or intel) to confirm this auto-update scheme?

Does anyone use GE6.2 or 6.1 and get the 'fly-to' tab to navigate the world? If yes, please id your system. Thanks
Back to top
View user's profile Send private message
fiat
Senior Member
Senior Member


Joined: 20 Apr 2009
Posts: 449

PostPosted: Tue May 28, 2013 11:54 pm    Post subject: Google Earth Reply with quote

Hi, After a while now, can any GE user share their GE version, osx, and any issue encountered? Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> General Software All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.