123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

G-Drive mini refuse to be bus powered on Mac Mini FW800

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Accessories
View previous topic :: View next topic  
Author Message
AT0MAC
Member
Member


Joined: 21 Jul 2008
Posts: 185
Location: Copenhagen, Denmark

PostPosted: Fri Dec 23, 2011 5:19 pm    Post subject: G-Drive mini refuse to be bus powered on Mac Mini FW800 Reply with quote

I have recently bought an G-Drive mini Triple external drive (the one with 5400RPM drive, FW400/800 and USB2.0).

When I connect it to my mid-2010 Mac Mini Server it will only light up the LED in the front, but not turn on the actual drive - until I connect the optional USB power cable.

Thats a little strange since they say it should be bus powered....

Anyone have experience with this drive?
Back to top
View user's profile Send private message Visit poster's website
Bandit Bill
Veteran Member
Veteran Member


Joined: 07 Jun 2005
Posts: 5985
Location: Edmonton, AB, Canada

PostPosted: Fri Dec 23, 2011 8:38 pm    Post subject: Re: G-Drive mini refuse to be bus powered on Mac Mini FW800 Reply with quote

AT0MAC wrote:
I have recently bought an G-Drive mini Triple external drive (the one with 5400RPM drive, FW400/800 and USB2.0).

When I connect it to my mid-2010 Mac Mini Server it will only light up the LED in the front, but not turn on the actual drive - until I connect the optional USB power cable.

Thats a little strange since they say it should be bus powered....

Anyone have experience with this drive?


I sell that drive.

The problem is the mini is not putting out enough power to power the drive with just the USB or FW port alone.

This same problem exists when trying to charge iPads through some Macs. Many models do not have enough power.

http://support.apple.com/kb/HT4049?viewlocale=en_US
Back to top
View user's profile Send private message
macmanmacman
Veteran Member
Veteran Member


Joined: 25 Oct 2007
Posts: 1821

PostPosted: Sun Mar 04, 2012 7:50 pm    Post subject: Reply with quote

awesome thanks for the great post on this because a iPod user was having this same issue i told him about this it looks like it affects more devices
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Accessories All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.