123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

WILL MY late 2009 Mac Mini 2.53GHZ 4GB WORK WITH CUBASE 5

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> New Users and Switchers
View previous topic :: View next topic  
Author Message
jake_sarson
New Member
New Member


Joined: 11 Mar 2011
Posts: 4

PostPosted: Fri Mar 11, 2011 10:07 pm    Post subject: WILL MY late 2009 Mac Mini 2.53GHZ 4GB WORK WITH CUBASE 5 Reply with quote

Hi there, have been a mac mini user for a year now and I love my machine. I always come on to this web site for information but this problem I have I just cant seem to find anything on the net.

To cut it short I used garageband then logic express 9 and was yesterday going to buy pro logic, but got a reply from a producer who is willing to show me the ropes with Cubase 5 the standard for the dance music genera I am going in to.

I seen cubase on a famous bay site and I want to buy it but it says
Steinberg Cubase 5 Minimum System Requirements:

MAC: OS X 10.5.5, PowerPC G5 (Intel Core Duo CPU recommended), 1024 MB RAM, Display resolution 1024 x 768 pixels recommended, CoreAudio compatible audio hardware, DVD-ROM drive with dual-layer support, 4 GB of free HD space, USB component port for Steinberg Key (copy protection), Internet connection for license activation


Now I have a late 2009 Mac Mini Core Duo 2 Intel 2.53GHz 4GB 1067 MHz DDR3 with 350 Hard Drive and an external mac mini iomega 500 GIG using OS X 10.6.6

Would my macmini be able to use Cubase 5 ?????
Back to top
View user's profile Send private message
Smithcraft
Veteran Member
Veteran Member


Joined: 09 Nov 2008
Posts: 3236
Location: Seattle

PostPosted: Sat Mar 12, 2011 12:02 am    Post subject: Reply with quote

Is it compatible with 10.6?

That's the only thing I can think of that would be a problem, since your mini exceeds the minimum requirements in every way.

SC
_________________
Grumpy old man of computing.

[Desktop] Intel mini - 2.16Ghz 2GB 60GB HDD - Newer miniStack v2 500GB - 10.5.8

[Media System] Intel i5 mini - 2.33Ghz 8GB 500GB HDD - 4 x Hitachi 2TB HDD in a qBOX-SF - 10.7.5 (Thanks Phil!)

Make sure it has pins!
Back to top
View user's profile Send private message Visit poster's website
jake_sarson
New Member
New Member


Joined: 11 Mar 2011
Posts: 4

PostPosted: Sat Mar 12, 2011 9:01 am    Post subject: Reply with quote

What is the only thing you think would be a problem ? You said that part but did not say what the problem could be ?

I could use Cubase 5 no probs on my Mac mini ?
Back to top
View user's profile Send private message
jb
Veteran Member
Veteran Member


Joined: 19 Aug 2006
Posts: 704
Location: A large Island called Vancouver

PostPosted: Sat Mar 12, 2011 9:54 am    Post subject: Reply with quote

You missed it, the very first line of Smithcrafts message, 10.6 compatibility.
Back to top
View user's profile Send private message Visit poster's website
philiparcario
Veteran Member
Veteran Member


Joined: 19 Jun 2006
Posts: 4574
Location: Howell NJ USA

PostPosted: Sat Mar 12, 2011 11:24 am    Post subject: Reply with quote

read this link from cubase website:


http://www.cubase.net/phpbb2/viewtopic.php?t=142780&sid=9797ee7e05d3f5c676f35d719434d194


the claim is 10.6.4 works



more info here

http://www.steinberg.net/forum/viewtopic.php?p=9740
_________________
2010 Mm 2.4 C2D oem 320gb hdd 8gb ram
2012Mm base 2.5 with 16gb ram diy fusion drive
2012Mm quad with 8gb ram oem 1tb hdd

promise pegasus r6 3x 3tb + 3x 4tb =21tb hdds
lacie little big disk 2x 512gb ssds
synology 2tb disk station
Back to top
View user's profile Send private message Send e-mail
jake_sarson
New Member
New Member


Joined: 11 Mar 2011
Posts: 4

PostPosted: Sun Mar 13, 2011 2:32 pm    Post subject: Reply with quote

I did miss it, sorry there, yeah I have 10.6.6 so hoping it will work as just spent over 400.00 getting the software.

Thankyou for all the links they have been very interesting thanx guys
Back to top
View user's profile Send private message
Cypher
Veteran Member
Veteran Member


Joined: 24 Jan 2007
Posts: 3098
Location: North West - UK

PostPosted: Sun Mar 13, 2011 2:34 pm    Post subject: Reply with quote

Isn't Cubase 5 the old version ? Cubase 6 is out now
_________________
Phil

Mac Mini 2.53GHz - iMac 2.0Ghz - Macbook Pro 2.4GHz - iPad 1 32GB 3G
6TB Netgear Ready NAS NV+ - 6TB Drobo S
Back to top
View user's profile Send private message
jake_sarson
New Member
New Member


Joined: 11 Mar 2011
Posts: 4

PostPosted: Sun Mar 13, 2011 7:19 pm    Post subject: Reply with quote

I don't want 6 it would of cost me a little more cash, I guess at some point I could upgrade
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> New Users and Switchers All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.