123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New Router network issue

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Networking
View previous topic :: View next topic  
Author Message
bashypack
Junior Member
Junior Member


Joined: 12 Mar 2008
Posts: 40

PostPosted: Thu Sep 30, 2010 12:39 pm    Post subject: New Router network issue Reply with quote

Hi,

I have a problem since changing my router - I have my mini along with a couple of desktops connected via ethernet ... I can connect to internet individually on each computer but in the finder window my Mac Mini icon shows up as a pc server and I cannot connect to it via clicking and cannot screen share any longer - I can connect to it via IP address though ...... I am sure there must be a network setting that I have neglected to change but cannot find it for the life of me! Any help would be very much appreciated!!!
Back to top
View user's profile Send private message
Cypher
Veteran Member
Veteran Member


Joined: 24 Jan 2007
Posts: 3098
Location: North West - UK

PostPosted: Thu Sep 30, 2010 2:25 pm    Post subject: Reply with quote

What settings do you have in System Preferences - Sharing ?
_________________
Phil

Mac Mini 2.53GHz - iMac 2.0Ghz - Macbook Pro 2.4GHz - iPad 1 32GB 3G
6TB Netgear Ready NAS NV+ - 6TB Drobo S
Back to top
View user's profile Send private message
bashypack
Junior Member
Junior Member


Joined: 12 Mar 2008
Posts: 40

PostPosted: Thu Sep 30, 2010 2:37 pm    Post subject: Reply with quote

Hi - thanks - I have screen sharing, file sharing, print sharing and remote log-in access allowed for me
Back to top
View user's profile Send private message
Cypher
Veteran Member
Veteran Member


Joined: 24 Jan 2007
Posts: 3098
Location: North West - UK

PostPosted: Thu Sep 30, 2010 2:49 pm    Post subject: Reply with quote

Have you checked you firewall settings in System Preferences - Security - Firewall - Advanced
_________________
Phil

Mac Mini 2.53GHz - iMac 2.0Ghz - Macbook Pro 2.4GHz - iPad 1 32GB 3G
6TB Netgear Ready NAS NV+ - 6TB Drobo S
Back to top
View user's profile Send private message
bashypack
Junior Member
Junior Member


Joined: 12 Mar 2008
Posts: 40

PostPosted: Thu Sep 30, 2010 3:08 pm    Post subject: Reply with quote

Firewall is off .... i'm beginning to wonder if Belkins new router software isn't installed properly - as apparently it needs to be on each machine - I didn't have to do that with the last Belkin router ......
Back to top
View user's profile Send private message
bashypack
Junior Member
Junior Member


Joined: 12 Mar 2008
Posts: 40

PostPosted: Thu Sep 30, 2010 3:22 pm    Post subject: Reply with quote

...no - that was wishful thinking - software is properly installed - I can 'see' the other machines in the netwrok but can't connect to them or share screen etc. - No firewalls are on, all sharing is on ...... Sad
Back to top
View user's profile Send private message
Cypher
Veteran Member
Veteran Member


Joined: 24 Jan 2007
Posts: 3098
Location: North West - UK

PostPosted: Thu Sep 30, 2010 3:24 pm    Post subject: Reply with quote

You shouldn't really need to install the software on any machine.

I recently got a new router from my ISP and it gave the impression you had to install the software before connecting to the router. I never bothered and just set it up manually. I think what they really meant was, "if you have no idea what your doing then install the software to sort it all out for you".
_________________
Phil

Mac Mini 2.53GHz - iMac 2.0Ghz - Macbook Pro 2.4GHz - iPad 1 32GB 3G
6TB Netgear Ready NAS NV+ - 6TB Drobo S
Back to top
View user's profile Send private message
bashypack
Junior Member
Junior Member


Joined: 12 Mar 2008
Posts: 40

PostPosted: Thu Sep 30, 2010 3:31 pm    Post subject: Reply with quote

thats what I did originally - then contacted Belkin who said I must install their software on each machine - which I did - same problem though ... saying that the Mini is no longer showing up as a pc server icon .....! ..but still can't connect to it!
Back to top
View user's profile Send private message
bashypack
Junior Member
Junior Member


Joined: 12 Mar 2008
Posts: 40

PostPosted: Fri Oct 01, 2010 1:56 am    Post subject: Reply with quote

Well I reinstalled my previous router and everything works fine so it must be a problem getting access through the new router - unfortunately the old router only lasts a couple of hours before 'dying'.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Networking All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.