123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Apple TV & iTunes 8.0 Not happy together....

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Apple TV
View previous topic :: View next topic  
Author Message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 2:48 pm    Post subject: Apple TV & iTunes 8.0 Not happy together.... Reply with quote

So, like an idiot, I just upgraded ALL of my machines to iTunes 8 without checking to see if it plays nice with my Apple TV. Of course it doesn't. After upgrading all 6 machines, I can not stream or even connect to my ATV. The ATV won't even show up in iTunes, ever, at all, never, not even a little bit.


Anyone else have this problem. Or anyone else have no problems with their ATV and iTunes 8?
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2767
Location: Virginia

PostPosted: Sat Sep 13, 2008 4:45 pm    Post subject: Reply with quote

I have three Macs running iTunes 8 and they all seem to be working fine. I did have trouble with my G5 iMac connecting as a shared library. I just went into the iTunes preferences and removed the Apple TV. I then shutdown iTunes and restarted the Apple TV by unplugging it. I was then able to connect as a shared library.
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 5:32 pm    Post subject: Reply with quote

No luck here G5G5. I've removed the ATV from all my machines, powered down the ATV, shut down iTunes and shut down the whole machine. Nothing I do makes my machines able to see the ATV on my WIRED network! The ATV has no problem getting online, I can watch all the trailers I want and even browse the online rentals. I just can not get any machines to see the ATV as a device in iTunes anymore. I've tried connecting nearly 25 times, as I type this my ATV has yet another passcode on the display:


Quote:
"To connect your Apple TV to iTunes on your computer, open iTunes and select Apple TV in the Device list. You'll need to enter this passcode:

86383


Apple TV requires iTunes 7.6 or later"


I've seen this stinking message all day today. Whether trying to add a linked library or just one to stream from...


UUUGGGHHHH!!!!
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 6:05 pm    Post subject: Reply with quote

Forgot to mention, I have no problem with iTunes sharing. I can stream each machines library to and from any others on my network, just to to the ATV!!!!


WTF!!!!!
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2767
Location: Virginia

PostPosted: Sat Sep 13, 2008 6:36 pm    Post subject: Reply with quote

I think that I would try a factory restore at this point. Or maybe trash the iTunes .plist file on one of your computers. See if that makes a difference on the individual machine. You could also try resetting your router or switch, that may be reaching though.
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 6:42 pm    Post subject: Reply with quote

g5g5 wrote:
I think that I would try a factory restore at this point.

I'd hate to have to do that, I have ATVFlash installed. Crying or Very sad


g5g5 wrote:
Or maybe trash the iTunes .plist file on one of your computers. See if that makes a difference on the individual machine.


I'll give that a whirl and see what happens.


g5g5 wrote:
You could also try resetting your router or switch, that may be reaching though.


Already tried that, no joy.


Keep the ideas coming!
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2767
Location: Virginia

PostPosted: Sat Sep 13, 2008 6:50 pm    Post subject: Reply with quote

hackersmovie wrote:
g5g5 wrote:
I think that I would try a factory restore at this point.

I'd hate to have to do that, I have ATVFlash installed. Crying or Very sad

That could be your problem right there. I would try a restore man. I really can't think of anything else to try.
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 7:22 pm    Post subject: Reply with quote

g5g5 wrote:
hackersmovie wrote:
g5g5 wrote:
I think that I would try a factory restore at this point.

I'd hate to have to do that, I have ATVFlash installed. Crying or Very sad

That could be your problem right there. I would try a restore man. I really can't think of anything else to try.



Did a restore and still no joy. I am completely out of ideas now.



Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Twisted Evil Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2767
Location: Virginia

PostPosted: Sat Sep 13, 2008 8:05 pm    Post subject: Reply with quote

Time to break out the sledgehammer! Laughing

I'm surprised to hear that a restore didn't help.

This could be reaching again, but how about a firewall issue?

Are any of these blocked?

http://support.apple.com/kb/HT2463
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
Zuma
Member
Member


Joined: 20 Jan 2008
Posts: 150
Location: CA

PostPosted: Sat Sep 13, 2008 8:25 pm    Post subject: Reply with quote

Are your computers authorized for iTunes? I've heard that can cause issues with streaming.
Back to top
View user's profile Send private message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 8:57 pm    Post subject: Reply with quote

o.k. so after tearing apart every machine, ATV and my network it was a wanky ethernet switch!!!

Now I'm back to square one. Gotta update my ATV, install ATVFlash again set up all my machines and the ATV.

Geez, it's gonna be a long night....


Thanks for the help though!
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
g5g5
Veteran Member
Veteran Member


Joined: 25 Jan 2005
Posts: 2767
Location: Virginia

PostPosted: Sat Sep 13, 2008 9:22 pm    Post subject: Reply with quote

I'm glad to hear that it's working now. Sorry about suggesting the restore. Sad

Actually, you inspired me to watch some Apple TV tonight. I just downloaded two new episodes of the Office. They look great. NBC must have re-encoded their stuff or something. I can't believe this is SD.
_________________
1.25GHz Mac Mini / 1.8GHz iMac G5 / 2.0GHz C2D Mac mini (2009)
4GB iPod mini / 2G iPod shuffle / 16GB iPhone 3G
Apple TV 2
iLife's a Bitch!
Back to top
View user's profile Send private message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Sep 13, 2008 9:26 pm    Post subject: Reply with quote

g5g5 wrote:
I'm glad to hear that it's working now. Sorry about suggesting the restore. Sad


Actually, thank you! I was about due for a complete overhaul! LOL!

The only thing not working now is the Air Tunes from my iMac to the ATV. Everytime I try to "turn on" the ATV "speakers" it says there is an "unknown error". Geez, Apple, you could give me just a bit more to go on here! Laughing
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Apple TV All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.