123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

7.6 to 7.5 - lose content on ATV ?

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Apple TV
View previous topic :: View next topic  
Author Message
Vongalin
New Member
New Member


Joined: 23 Dec 2007
Posts: 11

PostPosted: Sat Jan 26, 2008 8:06 pm    Post subject: 7.6 to 7.5 - lose content on ATV ? Reply with quote

Up until 7.6 I have had zero problems with iTunes. Now, I cannot exit iTunes w/having to "end process". I was thinking on uninstalling 7.6 and going back to 7.5.

If I do that, will I lose the content already on my ATV ? and have to resync ? I have a copy of the previous version of the library.
Back to top
View user's profile Send private message
hackersmovie
Veteran Member
Veteran Member


Joined: 07 Nov 2006
Posts: 3173
Location: Maryland, U.S.A

PostPosted: Sat Jan 26, 2008 8:15 pm    Post subject: Reply with quote

you shouldn't lose anything, you just won't be able to rent movies from the ITMS....
_________________
Digital Marketing For Small Business
Digital Marketing Forum
Mac Repairs & Upgrades
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Vongalin
New Member
New Member


Joined: 23 Dec 2007
Posts: 11

PostPosted: Sun Jan 27, 2008 12:08 pm    Post subject: Reply with quote

Thanks. After countless hours of tracking down this problem (only started happening w/7.6), I have found the solution.

I sorted my Add/Remove programs by date to see what else had been installed. There was an entry for "Apple Removable Device..." on the same day of the iTunes upgrade. I uninstalled that, and iTunes now closes w/o having to "end task". I can access my iPods and ATV w/o any problems at all. Plus, before iTunes.exe was using 50-55% of my CPU, now, 12-15%.

I used the "Apple Updater" when I did the install and that was loaded. I did a manual download/update on another machine and the "Removable Device..." app doesn't get installed.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Apple TV All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.