123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Text shadows... 100% black font

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
Bandit Bill
Veteran Member
Veteran Member


Joined: 07 Jun 2005
Posts: 5962
Location: Edmonton, AB, Canada

PostPosted: Sat Aug 06, 2005 4:10 pm    Post subject: Text shadows... 100% black font Reply with quote

I just picked up a 20" Cinema Display a couple days ago. I like it very much.
However because it is so accurate it highlights things that I never noticed before.
Fonts for example are not black. They contain shades of grey. To me this gives a sense of looking fuzzy/blurry.

I want to change my fonts to 100% black and I can't seem to figure it out. I turned off font smoothing best possible. When going into <preferences> (let's use Safari for the example application, I want to change my fonts in), I notice there are shadow set-up features. I played around with the settings but I don't notice a difference.

How do I set my fonts to 100% black?
While I'm at it what is a nice clear font and size setting. I think I wonked things up.
Back to top
View user's profile Send private message
Susurrus
Veteran Member
Veteran Member


Joined: 05 May 2005
Posts: 1303
Location: Providence, Rhode Island

PostPosted: Sat Aug 06, 2005 4:21 pm    Post subject: Reply with quote

Are you just saying that your blacks aren't black? If that's the case, just play with the contrast and brightness until it looks right.
_________________
Computer Engineer
Junior, Brown University
15" NC8430 HP Laptop
1.42Ghz PPC Mac Mini, 1Gb RAM, 1st Gen
40GB G4 iPod
2GB Black iPod Nano
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Bandit Bill
Veteran Member
Veteran Member


Joined: 07 Jun 2005
Posts: 5962
Location: Edmonton, AB, Canada

PostPosted: Sat Aug 06, 2005 4:35 pm    Post subject: Reply with quote

No, that's not what I'm saying. The color is irrelevant. Blue does the same thing. It's a shading effect.

Blow a font up 1000+%, you'll see what I mean. Turn on your visually impaired features and zoom in, or blow up a font in photoshop. With the default settings a font is not made up of all pure black pixels. The outer edges of the fonts are shades of grey. This is to reduce a blocky look. I want to see what things look like 100% black. Even if things appear blocky. I may prefer blocky over blurry.

Most people would not notice what I'm talking about or care. I'm not even sure I know what I'm talking about Smile
Back to top
View user's profile Send private message
Susurrus
Veteran Member
Veteran Member


Joined: 05 May 2005
Posts: 1303
Location: Providence, Rhode Island

PostPosted: Sat Aug 06, 2005 5:57 pm    Post subject: Reply with quote

You can download a program, it's been mentioned on the forums before, and it can disable font smoothing completely. In OS X you cannot totally get rid of the antialiasing using just the pref pane.
_________________
Computer Engineer
Junior, Brown University
15" NC8430 HP Laptop
1.42Ghz PPC Mac Mini, 1Gb RAM, 1st Gen
40GB G4 iPod
2GB Black iPod Nano
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Bandit Bill
Veteran Member
Veteran Member


Joined: 07 Jun 2005
Posts: 5962
Location: Edmonton, AB, Canada

PostPosted: Sat Aug 06, 2005 8:18 pm    Post subject: Reply with quote

That program is Tinkertool. Thanx. I already had it on my system. It did exactly what I wanted it to. It's nice to know that my Cinema Display is simply a very sharp detailed monitor.

The fonts are pretty ugly looking now, but they are typewriter crisp. I'm sure I will find a happy medium.
Back to top
View user's profile Send private message
blazer
Veteran Member
Veteran Member


Joined: 23 Mar 2005
Posts: 1108
Location: San Ramon, California

PostPosted: Sat Aug 06, 2005 9:00 pm    Post subject: Reply with quote

You might want to go into Systems Preferences > Appearances and try a few of the Font smoothing styles. Try Medium and Strong. I have mine set on Strong and it makes things look less blurry.
_________________
1.42GHz Mac mini
2.0GHz Core 2 Duo Mac mini
2.0GHz Core 2 Duo Mac mini (2009)
2.5GHz Core i5 Mac mini (2011)
24" Dell LCD & 42" Sharp TV
EyeTV 250 Plus
1G, 2G, 3G, 4G and 5G iPod nanos
16GB 3G iPhone
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.