123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Big problem noticed VGA output MacMini by several new owners
Goto page 1, 2  Next
 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini
View previous topic :: View next topic  
Author Message
James T. Kirkę
Member
Member


Joined: 16 Feb 2005
Posts: 133
Location: Europe, the Netherlands

PostPosted: Tue Feb 22, 2005 9:00 am    Post subject: Big problem noticed VGA output MacMini by several new owners Reply with quote

http://discussions.info.apple.com/webx?14@624.qsuNaXwKRmU.0@.68a64fff

What I found extremely disturbing was:
"Hopefully this will make it to /. soon, which would seem to prompt Apple to act. "

Don't hold your breath.

I submitted it with full links to here, the MacInTouch discussions, and the Ct mag article last week.

Didn't take them 10 minutes to reject it without comment.

I have a sneaking feeling that if I had submitted an article on a major issue with a new MS product that the company was ignoring, it would have been accepted immediately,,,
............
Anyone of the mini owners expirienced something like this? Shocked
_________________
take care,
____________________________Jim
~ Registered Linux user #310054 ~
made in Xandros 3.0 (Linux)
Back to top
View user's profile Send private message MSN Messenger
iMav
Veteran Member
Veteran Member


Joined: 13 Feb 2005
Posts: 2173
Location: Columbus, WI

PostPosted: Tue Feb 22, 2005 9:56 am    Post subject: Reply with quote

This is very troubling...I have 3 Mac minis on the way and I intend to use all THREE of them with SVGA monitors. Even my 19" LCD is VGA-only

Please, ANYONE here that uses VGA with their mini please report you video quality here!
_________________
-=iMav=-
http://geekhack.org
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
bubba
Member
Member


Joined: 01 Feb 2005
Posts: 227
Location: Raleigh, NC

PostPosted: Tue Feb 22, 2005 9:59 am    Post subject: Reply with quote

This is a "troubleshooting" issue and is already a similar problem being discussed in that forum. Not only is there the problem with dim VGA output, but there is a problem with static on the DVI ouput.
Back to top
View user's profile Send private message
James T. Kirkę
Member
Member


Joined: 16 Feb 2005
Posts: 133
Location: Europe, the Netherlands

PostPosted: Tue Feb 22, 2005 1:30 pm    Post subject: Reply with quote

bubba wrote:
This is a "troubleshooting" issue and is already a similar problem being discussed in that forum. Not only is there the problem with dim VGA output, but there is a problem with static on the DVI ouput.


And a problem with NTSC viewing on tv a well...
_________________
take care,
____________________________Jim
~ Registered Linux user #310054 ~
made in Xandros 3.0 (Linux)
Back to top
View user's profile Send private message MSN Messenger
devo
Veteran Member
Veteran Member


Joined: 23 Jan 2005
Posts: 5395
Location: Dunwoody, GA

PostPosted: Wed Feb 23, 2005 3:33 pm    Post subject: Reply with quote

More video issue's for the mini

http://www.macfixit.com/article.php?story=20050222073730319

What's going on here? Is there a hardware defect with the mini or are all of these driver issue's. These bad video issue's are really starting to pile up.
Back to top
View user's profile Send private message
akeros
Junior Member
Junior Member


Joined: 05 Feb 2005
Posts: 31
Location: UK

PostPosted: Thu Feb 24, 2005 6:32 am    Post subject: Reply with quote

I'm using a cheap Video7 19" with VGA adapter.
No problem what-so-ever of dim/dark colors.

Hope that helps.
_________________
Mac Mini 1.58Ghz 1Gb & Sharp Laptop PC
Ipod Shuffle 512Mb
Back to top
View user's profile Send private message
James T. Kirkę
Member
Member


Joined: 16 Feb 2005
Posts: 133
Location: Europe, the Netherlands

PostPosted: Thu Feb 24, 2005 7:51 am    Post subject: Reply with quote

akeros wrote:
I'm using a cheap Video7 19" with VGA adapter.
No problem what-so-ever of dim/dark colors.

Hope that helps.


So to see, there is probably a problem with some monitors ˛r with the videocard in some Mini's... Anyone uses a Lite On TFT?
_________________
take care,
____________________________Jim
~ Registered Linux user #310054 ~
made in Xandros 3.0 (Linux)
Back to top
View user's profile Send private message MSN Messenger
911 operator
New Member
New Member


Joined: 26 Feb 2005
Posts: 2

PostPosted: Sat Feb 26, 2005 8:56 pm    Post subject: Reply with quote

Well, this certainly gives me pause. I was ready to order a mac mini and
planned to hook it up to my IBM LCD DVI monitor.
But, if Apple is having issues with this plus the static on DVI montiors, then guess I will not be doing so.
Back to top
View user's profile Send private message
James T. Kirkę
Member
Member


Joined: 16 Feb 2005
Posts: 133
Location: Europe, the Netherlands

PostPosted: Sun Feb 27, 2005 4:56 am    Post subject: Reply with quote

911 operator wrote:
Well, this certainly gives me pause. I was ready to order a mac mini and
planned to hook it up to my IBM LCD DVI monitor.
But, if Apple is having issues with this plus the static on DVI montiors, then guess I will not be doing so.


You might not have the problem on YOUR monitor, that's the whole thing. Many people are very happy and have no issue's... Rolling Eyes
_________________
take care,
____________________________Jim
~ Registered Linux user #310054 ~
made in Xandros 3.0 (Linux)
Back to top
View user's profile Send private message MSN Messenger
911 operator
New Member
New Member


Joined: 26 Feb 2005
Posts: 2

PostPosted: Sun Feb 27, 2005 2:02 pm    Post subject: Reply with quote

Yes, but how do I find out before committing?
I have an IBM T545 with DVI cable. If anyone is successfully
operating a mini on one of these, or not, please let me know.
Thanks.
Charles
Back to top
View user's profile Send private message
James T. Kirkę
Member
Member


Joined: 16 Feb 2005
Posts: 133
Location: Europe, the Netherlands

PostPosted: Sun Feb 27, 2005 2:59 pm    Post subject: Reply with quote

911 operator wrote:
Yes, but how do I find out before committing?
I have an IBM T545 with DVI cable. If anyone is successfully
operating a mini on one of these, or not, please let me know.
Thanks.
Charles


If you have an Apple store near to you, you might consider bringing your monitor there (if it is a TFT). At least make a deal, the to send the MacMini back, if there are issue's with your monitor.
_________________
take care,
____________________________Jim
~ Registered Linux user #310054 ~
made in Xandros 3.0 (Linux)
Back to top
View user's profile Send private message MSN Messenger
John
Junior Member
Junior Member


Joined: 16 Feb 2005
Posts: 40
Location: Pennsylvania

PostPosted: Mon Feb 28, 2005 8:06 pm    Post subject: Reply with quote

Just so folks don't think this is a universal problem, I just rec'd my Mini today & it works like a champ with my Samsung Syncmaster 997DF. We're a new to Mac household & everyone is impressed with the bright & colorful interface.
Back to top
View user's profile Send private message Visit poster's website
James T. Kirkę
Member
Member


Joined: 16 Feb 2005
Posts: 133
Location: Europe, the Netherlands

PostPosted: Tue Mar 01, 2005 4:18 am    Post subject: Reply with quote

John wrote:
Just so folks don't think this is a universal problem, I just rec'd my Mini today & it works like a champ with my Samsung Syncmaster 997DF. We're a new to Mac household & everyone is impressed with the bright & colorful interface.


I'm happy to hear that, it seemed if everyone had problems. Smile
_________________
take care,
____________________________Jim
~ Registered Linux user #310054 ~
made in Xandros 3.0 (Linux)
Back to top
View user's profile Send private message MSN Messenger
nalenb
Member
Member


Joined: 01 Mar 2005
Posts: 155
Location: Boston, MA

PostPosted: Tue Mar 01, 2005 3:19 pm    Post subject: Reply with quote

I'm using a mini with my Envision 17" CRT (through a KVM too) without any problems with a dim video. However, I've gone through 2 LCD screens thinking the problem was the screen and not the mini. The last one had the green dot problem. It may have been a cheap cable too. I plan to do more research tomorrow when my new Samsung LCD arrives.
Back to top
View user's profile Send private message Visit poster's website
John
Junior Member
Junior Member


Joined: 16 Feb 2005
Posts: 40
Location: Pennsylvania

PostPosted: Tue Mar 01, 2005 5:10 pm    Post subject: Reply with quote

The only issue I has was with a fussy DVI to VGA connector. At first I thought my mini was DOA, then I discovered the adapter has to be fully and I do mean fully seated to work properly.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.