123Macmini.com
FAQFAQ   SearchSearch   MemberlistMemberlist   GalleryPhoto Gallery   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Safari problem

 
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting
View previous topic :: View next topic  
Author Message
nigquick
New Member
New Member


Joined: 24 Jul 2005
Posts: 3

PostPosted: Fri Jul 29, 2005 11:56 am    Post subject: Safari problem Reply with quote

My network status shows 'connected to the internet via built in ethernet' - despite this I cannot use safari which constantly says 'can't find server' - I can't get to my email server either. I'm connected to a wireless network (from a Mac mini) using a Linksys Wireless Ethernet bridge.

Can anyone help?
Back to top
View user's profile Send private message
WC3_Gamer
Member
Member


Joined: 12 Jul 2005
Posts: 202
Location: Left the forums, goodbye to all

PostPosted: Fri Jul 29, 2005 12:00 pm    Post subject: Reply with quote

Then your mini thinks that you're trying to connect to the internet using the ethernet port. You're not. You've gotta change your settings so you connect to your wireless network, no a wired one.
_________________
Gone.
Back to top
View user's profile Send private message
curt
Veteran Member
Veteran Member


Joined: 17 Mar 2005
Posts: 1457
Location: Oregon

PostPosted: Fri Jul 29, 2005 12:27 pm    Post subject: Reply with quote

Clarification: Everything connects except for Safari and Mail?
_________________
My Setup
Back to top
View user's profile Send private message
nigquick
New Member
New Member


Joined: 24 Jul 2005
Posts: 3

PostPosted: Sat Jul 30, 2005 5:51 am    Post subject: Reply with quote

No, nothing works even though status says I'm connected
Back to top
View user's profile Send private message
Susurrus
Veteran Member
Veteran Member


Joined: 05 May 2005
Posts: 1303
Location: Providence, Rhode Island

PostPosted: Sat Jul 30, 2005 12:14 pm    Post subject: Reply with quote

WC3_Gamer wrote:
Then your mini thinks that you're trying to connect to the internet using the ethernet port. You're not. You've gotta change your settings so you connect to your wireless network, no a wired one.


If he's using a wireless bridge, than he would connect to that using Ethernet. What this sounds to me is that you aren't resolving a DNS server so that you are connected to the network, but you can't resolve DNS hosts to IP addresses to connect to them online.

Go to Applications->Utilities->Network Utility. Go to the ping tab and try to ping the IP address of another computer on your network. If you can do that, I'm right about the DNS server problem.

What you can do is go to Network under System Preferences and select your Built-in Ethernet connection. Type in the IP address of your router that is actually connected to the internet as a DNS server and then click Apply Now. This should fix it.
_________________
Computer Engineer
Junior, Brown University
15" NC8430 HP Laptop
1.42Ghz PPC Mac Mini, 1Gb RAM, 1st Gen
40GB G4 iPod
2GB Black iPod Nano
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    123Macmini.com - Forums Forum Index -> Mac Mini Troubleshooting All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



      

Shop:  Apple Store  |  Refurbished Macs  |  Refurbished iPads  |  MacConnection  |  Mac Mini Vault  |  Other World Computing

MK 1 Studio Mac mini Racks  |  Crucial Mac Memory  |  Top Free Mac Apps  |  Top Paid Mac Apps



123Macmini.com is an independent publication and has not been authorized, sponsored, or approved by Apple Computer, Inc.
All logos and trademarks in this site are property of their respective owners.
Copyright © 2011 123Macmini.com. All Rights Reserved.